Go Back   AUSubaru.com Forums > General > Restorations and build ups. > AndrewT



Reply
 
Thread Tools Display Modes
  #301  
Old Sun 16th November 2014, 04:11 PM
El_Freddo's Avatar
El_Freddo El_Freddo is offline
Gold Subscriber
New member
 
Join Date: Oct 2005
Location: Benders (aka Bendigo) Vic
Posts: 11,799
El_Freddo is an unknown quantity at this point
So it's been a number of weeks now AndyT - got that shaft back yet?

I've managed to break my centre bearing - the metal case that surrounds the bearing has broken down near where it meets the other side and is spot welded to the other side.

I'm thinking of a second band over the top of just flat bar to help hold things together better - just incase there's a break again. This will tighten up the drivetrain more as well.

Might be worth doing the same for your tailshaft

Cheers

Bennie
__________________
"The lounge room is not a workshop..."

El Freddo's Pics - El_Freddo's youtube
Reply With Quote
  #302  
Old Sun 16th November 2014, 09:16 PM
AndrewT AndrewT is offline
Moderator
New member
 
Join Date: Oct 2005
Location: WA
Posts: 4,920
AndrewT is an unknown quantity at this point
Send a message via MSN to AndrewT
Yeah I got the shaft back a few days later. It's installed in the car now.
__________________
EZ30 L series - Monsterwagon
http://www.ausubaru.com/forum/showthread.php?t=26163
Reply With Quote
  #303  
Old Sat 27th June 2015, 10:46 PM
El_Freddo's Avatar
El_Freddo El_Freddo is offline
Gold Subscriber
New member
 
Join Date: Oct 2005
Location: Benders (aka Bendigo) Vic
Posts: 11,799
El_Freddo is an unknown quantity at this point
So what's been happening mate? Seems I'm the one pushing for updates!

Cheers

Bennie
__________________
"The lounge room is not a workshop..."

El Freddo's Pics - El_Freddo's youtube
Reply With Quote
  #304  
Old Mon 29th June 2015, 12:50 AM
AndrewT AndrewT is offline
Moderator
New member
 
Join Date: Oct 2005
Location: WA
Posts: 4,920
AndrewT is an unknown quantity at this point
Send a message via MSN to AndrewT
Well it's hard to draw a line on what can be defined as "finished" but it's definitely not yet.
It does run and drive now, just very badly - it needs a full dyno and street tune, and before that it needs a full new exhaust made up. Both of those things add up to a decent wad of cash and I actually need to save up a bit more before I can throw it down. It does need much more after that...however I think after those two things are done and if it turns out it all works well, I will writeup a massive build thread. I have many photos from over the last year or so, and much to write. There have been many many setbacks aling the way.
Most recent of which was a leaky windscreen, which ended up involving some pretty major transplant (welding surgery) work from a donor wreck.
I will post alot, I hope within the next 6 to 8 weeks. Thanks for following up
__________________
EZ30 L series - Monsterwagon
http://www.ausubaru.com/forum/showthread.php?t=26163
Reply With Quote
Reply

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +10. The time now is 11:02 AM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.