Go Back   AUSubaru.com Forums > Workshop > Troubleshooting



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old Sun 5th February 2017, 05:46 PM
Peter_D Peter_D is offline
Not subscribed
New member
 
Join Date: Nov 2013
Location: Echuca
Posts: 7
Peter_D is on a distinguished road
Intake air temperature sensor code 112

I am new to the Subaru World - my daughter has a much loved 2001 Bug Eye Impreza that, up to this point, has been an absolute delight. However, I will be appreciative of any assistance with our current problem. The Check Engine Light illuminates occasionally at which point performance deteriorates markedly. The code thrown (live and stored) is 112 - INTAKE AIR TEMPERATURE CIRCUIT MALFUNCTION. We have replaced the IAT Sensor, the connector and conducted a pin out check back to the EMS ECU. Additionally, there is a new TPS that has been set to specification.

I have re-set the ECU a couple of times BUT the problem quickly returns. It is totally intermittent with no pattern as to hot, cold traffic or highway.

Any ideas will be greatly appreciated as I am running out of ideas. The Impreza has 160K kilometres, is driven very gently and has been maintained almost fanatically.

Thanks in advance.
Reply With Quote
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +10. The time now is 09:05 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.