Go Back   AUSubaru.com Forums > Workshop > Electrical, wiring and lighting



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old Tue 16th May 2017, 06:59 PM
Cliff R's Avatar
Cliff R Cliff R is offline
Gold Subscriber
New member
 
Join Date: Feb 2009
Location: Muswellbrook/NSW
Posts: 1,045
Cliff R is on a distinguished road
MY EA81 starting circuit

Went to start the wagon yesterday morning and all that I could hear was what I think was the clicking of the starter solenoid.
The battery is new so I rolled it off to the side of the driveway and went to work in the Suzuki Grand Vitara (daily driver).
In the arvo I hopped into the wagon and if fired straight up.
I recall from other posts that with age contacts become an issue in the ignition switch but if I am correct this seemed to be OK as the solenoid seemed to be operating.
My next action will be to check the main power supply from the + line of the battery to the starter, the battery terminals, the - lines from the battery to earth and maybe swap out to my spare starter while I am at it.
This is a pain as it looks to be an intermittent issue.
Any other suggestions where to look and what to look for ?
Reply With Quote
 

Bookmarks


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +10. The time now is 01:46 PM.


Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.